Please enable Javascript for better experience...
 
vSphere Replication - Failed to install updates(Error while running installation tests)
By Pranay Jha | Jul 18, 2020 | In Articles | Update: Jul 18, 2020 | Total Views [ 40 ]
(0 Like)
Rate

Upgradation of vSphere Replication 6.5 to versoin 8.1

We were planning to upgrade vSphere Replication from version 6.5 to version 8.1. Initially, we were expecting a smoot in place upgrade, but it totally went in unexpected complex issues.
  • While upgrading vSphere replication in protected site thorugh VAMI console, it was failing with the below error.

  • To fix this issue, we moved to alternate plan by deploying second appliance in vCenter server. But, when initiated the OVF deployment process, OVF deployment was stucking and failing with the error as attached below.


"Unable to Deploy OVF Template"

  • Then we planned to deploy the OVF of vSphere Repliance Appliance using VMware OVF tool. And it was successfully completed. Follow below link to deploy OVF using VMware OVF Tool.

Deploy vSphere Replication 8.x using OVF Tool Edit this article

  • After completing the deployment process, we powered on the new appliance. Open the console of the newly deployed vSphere Replication appliance, and it detected the existing appliance with the same name in the environment. There are three options as mentioned below.
    • Continue
    • Shutdown
    • Upgrade
  • We choosed Upgrade option to proceed further.
  • Followed the process which worked perfectly. However, we faced couple of warning message in between the upgrade process which was related to Network and replication configuration. To fix those warnings, we added additional NIC for vSphere replication port same as old appliance. Once it was added, then network configuration warning was resolved. But replication configuration error was still there. So we ignored the error and moved further for task completion.
  • Once upgrade process completed, then we noticed that old appliance was in power off state and new appliance was in place in working state. We logged into the VAMI console, and made the configuration for Storage replication to the second NIC which was defined for the vSphere replication network.


After doing all these things, our protected site is up and running perfectly. Now we need to perform the same at recovery site.


Thanks for visiting here. Share this article if you found it useful.
Like Facebook Page https://www.facebook.com/VMwareInsight/
Connect to twitter https://twitter.com/imPranayK
Subscribe my Channel https://www.youtube.com/vmwareinsight
Connect over Linkedin https://in.linkedin.com/in/impranayk
Share this on Social Media

About the Author

Pranay Jha
Pranay Jha
Founder, Contributer VMwareInsight.com

Public profile: user/profile/99900000


Follow me

facebook linkedin twitter G+ VMTN youtube

Thank you for visiting my profile. I am Pranay Jha, bring along a total of 11+ years of extensive experience with me in Information Technology sector for organizations from small business to large enterprises, wherein my current assignment I am associated with IBM as a Technical Solution Architect for Virtualization platform. I am vExpert x 3 (16/17/18), VCIX-DCV, VCAP5/6-DCD, VCAP5-DCA, VCP7-CMA, VCP5/6-DCV, VCA-DCV, VCA-Cloud, VSP, VCE-CIA, MCITP, MCSE, MCSA(Messaging). I am also an Independent blogger and founder of http://vmwareinsight.com and https://cloudpathshala.com. I can be reached via email at pranay1988jha@gmail.com or Direct Message via Contact Us form.

 
Please SignUp/Login to comment...

Or comment as anonymous...
* Name
* Email ID
Comment
 
Sponsors
 
 
 
 
 
Facebook Likes