Please enable Javascript for better experience...
 
Upgrade NSX-V 6.4.5 to 6.4.10 Fails
By Pranay Jha | Apr 27, 2021 | In Articles | Total Views [ 297 ]
Taged In
(0 Like)
Rate

Upgrade from 6.4.5 to 6.4.10 is not allowed.
You need to upgrade from 6.4.5 to 6.4.8, and then to 6.4.10.

To upgrade to 6.4.10, you upgrade the NSX manager first to 6.4.8. Then upgrade 6.4.8 to 6.4.10. Do not upgrade any other component before upgrading to NSX Manager to version 6.4.10.

Follow below article.

https://kb.vmware.com/s/article/82662


Thanks for visiting here. Share this article if you found it useful.
Like Facebook Page https://www.facebook.com/VMwareInsight/
Connect to twitter https://twitter.com/imPranayK
Subscribe my Channel https://www.youtube.com/vmwareinsight
Connect over Linkedin https://in.linkedin.com/in/impranayk
Share this on Social Media

About the Author

Pranay Jha
Pranay Jha
Founder, Contributer VMwareInsight.com

Public profile: user/profile/99900000


Follow me

facebook linkedin twitter G+ VMTN youtube

Thank you for visiting my profile. I am Pranay Jha, bring along a total of 11+ years of extensive experience with me in Information Technology sector for organizations from small business to large enterprises, wherein my current assignment I am associated with IBM as a Technical Solution Architect for Virtualization platform. I am vExpert x 3 (16/17/18), VCIX-DCV, VCAP5/6-DCD, VCAP5-DCA, VCP7-CMA, VCP5/6-DCV, VCA-DCV, VCA-Cloud, VSP, VCE-CIA, MCITP, MCSE, MCSA(Messaging). I am also an Independent blogger and founder of http://vmwareinsight.com and https://cloudpathshala.com. I can be reached via email at pranay1988jha@gmail.com or Direct Message via Contact Us form.

 
Please SignUp/Login to comment...

Or comment as anonymous...
* Name
* Email ID
Comment
 
Sponsors
 
 
 
 
 
Facebook Likes